Posts created by kelsmanly6

 
 
 posted in Lost Grimoires 2: Shard of Mystery Collector's Edition on Feb 20, 18 12:45 AM
couldn't open the game at all. error access violation. running windows 10
 
 
 posted in Tiny Tales: Heart of the Forest Collector's Edition on Jul 25, 17 2:15 AM
same here. Windows 10. This happens to customers but they never seem to hurry to fix the problem.
 
 
 posted in Rescue Team 7 Collector's Edition on Jun 15, 17 2:03 AM
Playing level 4, when I use pump to drain the swamp it only drains it third of the way and will not go any further. Can't finish level because I can't use the lift to rescue people. I have tries the level 4 times but stops every time. Using windows 10 64-bit
 
 
I have the same problem. This has happened before. Running windows 8
 
 
 posted in Pirate Chronicles Collector's Edition on Sep 17, 16 8:48 PM
I am using windows 7 premium. I have previously played the whole game with no problems. I am playing the game from the start again but when I get to level 5 about 2 minutes in the game crashes with a message: 'A problem has caused the game to stop working. Windows will notify you if a solution is found.' I have latest drivers installed and I have updated flash player. Please help
 
 
 posted in Sunken Secrets on Jul 19, 16 2:05 AM
Can't get it to open either. Windows 7 64-bit desk-top
 
 
I have the same problem. The game starts with bfg page then goes right back to game manager. Can't play it.
 
 
 posted in Haunted Train: Frozen in Time Collector's Edition on May 9, 15 3:39 AM
The game worked perfectly for the demo. As soon as I purchased it, it keeps crashing. First I had a blank screen so I had to restart my computer. Then I could play for about 2 minutes then it just froze. I had to use ctrl-alt-del to close program. I run windows 7.
 
 
 posted in Haunted Hotel: Ancient Bane Collector's Edition on Jun 2, 14 12:13 AM
I have the same problem after using the glass leaf. Game freezes. Any fix soon?
 
 
 posted in The Curse of the Werewolves on Jan 12, 13 1:25 AM
Hi, I am having problems with the mouse pointer. It keeps stopping when i'm trying to move it. Very jerky and annoying.
 
 
 posted in Roads of Rome III on Oct 1, 11 12:29 AM
i have the same problem with level 4.5
 
 
I got through to putting the last number in the clock and the screen went black except for my inventory and journal. When I opened the journal I couldn't close it again. So can't play the bonus game.
 
 
 posted in Nightfall Mysteries: Curse of the Opera on Feb 13, 10 12:54 AM
same problem for me. can anyone help?
 
 
thanks, now where is the key for the boot?
 
 
in the basement of the grocery store i need the car jack to lift grate to get snow shoes. does anyone know where to find the car jack?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator